提交 001fb430 编写于 作者: C Chris McCord

Release 1.5.13

上级 f2bd7fd5
......@@ -12,6 +12,14 @@ Then once you start an application, you will get a warning about the `:pubsub` k
Phoenix built-in guides have been restructured and revamped, providing a better navigation structure and more content.
### 1.5.13 (2021-09-22)
### Bug Fixes
* [Router] Do not generate conflicting helpers in router
### JavaScript Client Bug Fixes
* Fix messages for duplicate topic being dispatched to old channels
### 1.5.12 (2021-08-24)
### Bug Fixes
......
{
"name": "phoenix",
"version": "1.5.12",
"version": "1.5.13",
"lockfileVersion": 2,
"requires": true,
"packages": {
"": {
"name": "phoenix",
"version": "1.5.12",
"version": "1.5.13",
"license": "MIT",
"devDependencies": {
"@babel/core": "^7.9.0",
......
{
"name": "phoenix",
"version": "1.5.12",
"version": "1.5.13",
"description": "The official JavaScript client for the Phoenix web framework.",
"license": "MIT",
"main": "./priv/static/phoenix.js",
......
......@@ -43,7 +43,7 @@ Elixir 1.6.3
Once we have Elixir and Erlang, we are ready to install the Phoenix application generator:
```console
$ mix archive.install hex phx_new 1.5.12
$ mix archive.install hex phx_new 1.5.13
```
We will use this generator to generate new applications in the next guide, called [Up and Running](up_and_running.html).
......
......@@ -4,7 +4,7 @@ Provides `phx.new` installer as an archive.
To install from hex, run:
$ mix archive.install hex phx_new 1.5.12
$ mix archive.install hex phx_new 1.5.13
To build and install it locally,
ensure any previous archive versions are removed:
......
defmodule Phx.New.MixProject do
use Mix.Project
@version "1.5.12"
@version "1.5.13"
@github_path "phoenixframework/phoenix"
@url "https://github.com/#{@github_path}"
......
defmodule Phoenix.MixProject do
use Mix.Project
@version "1.5.12"
@version "1.5.13"
# If the elixir requirement is updated, we need to make the installer
# use at least the minimum requirement used here. Although often the
......
{
"name": "phoenix",
"version": "1.5.12",
"version": "1.5.13",
"description": "The official JavaScript client for the Phoenix web framework.",
"license": "MIT",
"main": "./priv/static/phoenix.js",
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册