未验证 提交 20a96658 编写于 作者: D dependabot[bot] 提交者: GitHub

chore(deps): bump react-stripe-elements from 2.0.3 to 6.1.2 in /client

Bumps [react-stripe-elements](https://github.com/stripe/react-stripe-elements) from 2.0.3 to 6.1.2.
- [Release notes](https://github.com/stripe/react-stripe-elements/releases)
- [Changelog](https://github.com/stripe/react-stripe-elements/blob/master/CHANGELOG.md)
- [Commits](https://github.com/stripe/react-stripe-elements/compare/v2.0.3...v6.1.2)
Signed-off-by: Ndependabot[bot] <support@github.com>
上级 cdda92fd
......@@ -22037,11 +22037,11 @@
}
},
"react-stripe-elements": {
"version": "2.0.3",
"resolved": "https://registry.npmjs.org/react-stripe-elements/-/react-stripe-elements-2.0.3.tgz",
"integrity": "sha512-aKLiWyfP0n3Gq42BKykULgoruNVRXEaeYh8NSokdgH3ubGU3nsHFZJg3LgbT/XOquttDGHE7kLhleaX+UnN81A==",
"version": "6.1.2",
"resolved": "https://registry.npmjs.org/react-stripe-elements/-/react-stripe-elements-6.1.2.tgz",
"integrity": "sha512-gYbYhVVJm3Woc84TgmuiqUj44rI/BZGUVUTTmS0U6kZyZa5fYMPlKKIsVZdQZufQ7Ab4BXLO2LSxBlGY0s2jew==",
"requires": {
"prop-types": "^15.5.10"
"prop-types": "15.7.2"
}
},
"react-style-singleton": {
......@@ -63,7 +63,7 @@
"react-reflex": "^3.1.0",
"react-responsive": "^6.1.1",
"react-spinkit": "^3.0.0",
"react-stripe-elements": "^2.0.3",
"react-stripe-elements": "^6.1.2",
"react-tooltip": "^4.2.10",
"react-transition-group": "^4.4.1",
"react-youtube": "^7.12.0",
......
Markdown is supported
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册